WordPress 3.2 Tidak Akan Menyokong PHP4 dan MySQL 4

WordPress 3.2 Tidak Akan Menyokong PHP4 dan MySQL 4

Diterbitkan pada Ogos 29, 2010 oleh .

Seperti sedia maklum, WordPress perlu dipasang sendiri pada server sendiri, ataupun menggunakannya melalui perkhidmatan yang disediakan oleh pihak Automattic melalui WordPress.com. Menariknya, dalam era teknologi yang maju dengan pesat kini, pihak pembangun WordPress telah pun mengumumkan yang mana WordPress 3.2 tidak lagi akan menyokong PHP 4 dan MySQL 4.

WordPress sehingga kini memberikan pelbagai fleksibiliti kepada para pengguna untuk memilih hosting kepada blog dan lama mereka. Namun begitu, dengan perubahan masa dan sebagainya, kini mereka mengumumkan yang mana mereka tidak lagi akan menyokong PHP 4 dan MySQL 4 mulai daripada versi WordPress 3.2

WordPress 3.2 dijangka akan dilepaskan kepada umum pada tahun hadapan, dan diperkatakan akan menyokong sekurang-kuranya PHP 5.2, dan MyQL 5.0.15. Buat masa ini, masih kurang hos yang menyokong perkara ini, namun ianya dijangka akan berubah menjelang tahun hadapan.

Versi terakhir WordPress yang dilepaskan oleh pihak Automattic adalah WordPress 3.0 Thelonis pada bulan Jun yang lalu, dengan kemaskini kepadanya, WordPress 3.0.1. WordPress 3.1 dijangka akan dilepaskan pada penghujung tahun ini, ataupun awal tahun hadapan.


TIPS & ULASAN