iOS 5 Tidak Akan Menyokong iPhone 3GS Dan Sebelumnya?

Diterbitkan pada Mei 25, 2011. Diubah suai kali terakhir pada . oleh .

Kini, ianya diura-urakan yang mana sistem operasi iOS yang seterusnya, iaitu iOS 5.0 yang dijangka akan diperlihatkan pada WWDC 2011 kelak tidak lagi akan menyokong iPhone 3GS dan sebelumnya, dan hanya boleh digunakan oleh iPhone 4 dan yang terkini sahaja.

Ianya bukanlah suatu perkara baru, dimana beberapa kemaskini sebelum ini juga tidak diperkenalkan untuk beberapa peranti terawal, memandangkan keupayaan perkakasan padanya yang mungkin tidak menyokong pelbagai teknologi baru pada sistem operasi yang diperkenalkan.

Walaubagaimanapun, ianya masih lagi pada peringkat ura-ura dan masih belum disahkan secara rasminya oleh Apple buat masa ini.

Komen sekarang

komen

© Amanz / 2021 Kami