Apple Meminta Pembangun Menyokong 64-bit Dan iOS8 Bermula Februari 2015

Apple Meminta Pembangun Menyokong 64-bit Dan iOS8 Bermula Februari 2015

Diterbitkan pada Okt 21, 2014 oleh .

Apple hari ini telah memberitahu semua pembangun aplikasi iOS, dimana mereka diperlukan untuk hadir dengan aplikasi yang mesra dengan sokongan 64-bit, dan selepas 1 Februari 2015, semua aplikasi yang diterbitkan mestilah dibangunkan menggunakan SDK iOS 8.

Buat masa ini, pembangun masih boleh menerbitkan aplikasi mesra 32-bit sahaja, tetapi selepas tarikh tersebut mereka akan diperlukan untuk menerbitkan dalam 64-bit sekaligus menyokong peranti-peranti baru daripada Apple.

Perkara ini merupakan salah satu kebiasaan yang ditetapkan oleh Apple, dalam usaha untuk memberikan pengalaman penggunaan yang selari dan baik kepada para pengguna mereka.

Ini juga boleh dikatakan adalah salah satu perkara baik untuk pengguna, memandangkan mereka yang memiliki peranti baru boleh menggunakan kuasa dan memori peranti dengan lebih optimum lagi.


TIPS & ULASAN