Telegram Untuk Android Kini Memerlukan Anda Menggunakan Versi Android 4.0 Dan Ke Atas

Telegram Untuk Android Kini Memerlukan Anda Menggunakan Versi Android 4.0 Dan Ke Atas

Diterbitkan pada Jan 3, 2017 oleh .

Bermula tahun ini, pihak WhatsApp telah mengumumkan mereka akan menamatkan sokongan untuk Android 2.3 dan yang sebelumnya. Kini, pihak Telegram nampaknya turut telah mengemaskini sistem mereka, dan melalui halaman FAQ, Telegram menyatakan mereka hanya menyokong versi Android 4.0 dan ke atas.

Selain daripada itu, untuk iOS, Telegram menyokong iOS 6 dan ke atas, selain turut menyokong Windows Phone.

Untuk pengguna peranti Android lama, mungkin anda boleh mengemaskini peranti anda. Atau sebagai alternatif, mungkin anda boleh melihat kepada menggunakan pelayar web untuk mengakses perkhidmatan Telegram ini.

Memandangkan peratusan pengguna yang menggunakan Android versi 2.2, 2.3, dan 3.0 adalah sangat kecil, maka ia mungkin tidak memberikan impak yang begitu besar.


TIPS & ULASAN