Sejumlah Peranti Mungkin Menghadapi Masalah Melayari Web Selepas 30 September – Terutama Peranti Lama

Diterbitkan pada Sep 27, 2021. Diubah suai kali terakhir pada . oleh .

Let’s Encrypt merupakan salah satu penyedia terbesar untuk sijil HTTPS yang digunakan pada web-web dan perkhidmatan berasaskan web. Terkini, mereka telah pun mengeluarkan amaran yang mana Let’s Encrypt akan berhenti menggunnakan sijil generasi lama bermula 30 September 2021 kelak – sekaligus mungkin memberikan kesan kepada sejumlah besar pengguna.

Sijil pengesahan HTTPS yang dikeluarkan oleh Let’s Encrypy memastikan sambungan antara peranti pengguna dan sesuatu perkhidmatan disulitkan – dan tidak diceroboh sebarang pihak.

Google HTTPS

Let’s Encrypt menggunakan “IdentTrust DST Root CA X3” yang akan luput pada 30 September 2021 kelak. Selepas tarikh berkenaan, sijil pengesahan berkenaan tidak lagi akan diterima oleh peranti – yang mungkin membawa kepada beberapa masalah pelayaran.

Peranti yang akan terkesan adalah peranti yang tidak menerima kemaskini berkala. Antara yang dijangka terkesan adalah komputer menjalankan Windows XP (SP3) dan juga macOS 2016.

Disamping itu, sejumlah besar peranti Android juga mungkin terkesan. Untuk makluman, pelayar web terbina pada Android hadir dengan pengesahan sijil secara terbina – membuatkan ia mungkin tidak boleh digunakan sekiranya tiada kemaskini diterima. Namun, sebagai alternatif, pengguna boleh menggunakan pelayar web Firefox yang mempunyai kaedah pengesahan sijil mereka tersendiri tanpa bergantung pada peranti.

Bagi anda yang menggunakan telefon Android lama – terutamanya Android 5.0 dan sebelumnya, anda dinasihatkan menggunakan Firefox untuk terus melayari web tanpa masalah.

Komen sekarang

komen

© Amanz / 2021 Kami